Close

Account

Documentation

Forum

Menu

Header loader

  • Post count: 55
    nbitsos
    November 10, 2017 at 10:52 am #25286

    I work localhost. I noticed that when a page is loaded the header is loaded firstly and after some seconds e.g. 20 the rest of the page is loaded. Is it something that I should adjust on settings in order to change and loaded more smoothly (e.g. all the page together)?

    Post count: 55
    nbitsos
    November 11, 2017 at 6:00 pm #25320

    Is there any progress?

    Post count: 2448
    Jegbagus
    November 13, 2017 at 2:04 am #25353

    hi nbitsos, im not really understand about your question.
    can you explain more about this? and also please provide your website URL so i can take a look about issue you having with your site.

    Thank you

    Post count: 55
    nbitsos
    November 13, 2017 at 6:45 am #25368

    I have the site locally. I mean that when the page is loaded only the header (including menu) is loaded-displayed at the beginning for some seconds and then the rest of the page.

    Post count: 2448
    Jegbagus
    November 13, 2017 at 8:01 am #25375

    Hi nbitsos, it may because you have something like social icon.
    it will require quite some time to do request.
    but one it cache (the cache about 1 days), it won’t block the rendering of your other element.

    Thank you

    Post count: 55
    nbitsos
    November 13, 2017 at 8:09 am #25376

    No social icon on header. Only weather and date. I removed them and works fine but how it can be solved? I want these plugins there.

    • This reply was modified 5 days, 17 hours ago by  nbitsos.
    Post count: 2448
    Jegbagus
    November 13, 2017 at 8:13 am #25380

    no its not on your header. but its on your content. like social widget or social bar.
    it may cause of delay when displaying the content.

You must be logged in to reply to this topic.