Close

Account

Documentation

Forum

Menu

Google Maps SSL

  • Post count: 12
    Sauer1972
    February 5, 2016 at 1:06 pm #18269

    Hi,

    how can I solve the problem with the insecure site error in all brwowsers if I want to use the “contact-fullscreen map” template? The content is blocked by the browser because the images and the google api were called in http, causing a mixed content warning.

    https://probild.de/kontakt/

    Thanks for any help.

    BR

    Tobias

    Post count: 5973
    Adek
    February 6, 2016 at 2:10 am #18274

    Hi Tobias,

    Please try to go edit this file jkreativ-themes/lib/scriptstyle.php and jump into line 35. Change the http with https.

    Thank you

    Post count: 12
    Sauer1972
    February 6, 2016 at 9:11 am #18284

    It works, thanks a lot. excellent support.

    Post count: 5973
    Adek
    February 6, 2016 at 9:29 am #18285

    You’re welcome Tobias 🙂

    Post count: 4
    adz195
    November 15, 2016 at 9:40 am #22338

    Hi i had the same problem with my site. Changed the above and the map now works but get a https error due to:(http://maps.gstatic.com/intl/en_us/mapfiles/iw_close.gif) ?

    Post count: 5973
    Adek
    November 16, 2016 at 1:56 am #22344

    Hi adz195,

    Can you help me to provide me the url of your site in there so i can check it directly.

    Thank you

    Post count: 4
    adz195
    December 12, 2016 at 5:09 pm #22527

    Sorry for late reply link below.
    http://www.highgatejoinery.co.uk

    Post count: 5973
    Adek
    December 13, 2016 at 1:53 am #22533

    Hi adz195,

    Please try to replace the content of this file jkreativ-themes/public/js/external/infobubble.js with this one below :

    You can make a backup file before doing that.

    Thank you

    Post count: 4
    adz195
    December 13, 2016 at 9:00 am #22536

    Hi, I cant see the required file?

    Post count: 5973
    Adek
    December 14, 2016 at 1:45 am #22546

    Hi adz195,

    Can you help me to provide login credentials into your wp admin panel so i can check it directly. You can send it here and check the Set as private reply option below.

    Thank you

    Post count: 4
    adz195
    December 14, 2016 at 8:57 am #22559
    This reply has been marked as private.
    Post count: 5973
    Adek
    December 15, 2016 at 2:07 am #22564

    Hi adz195,

    I’ve been update the previous file. It should works fine now. Kindly you can check it out.

    Let us know if you need further help.

    Thank you

You must be logged in to reply to this topic.