Close

Account

Documentation

Forum

Menu

Google Analytics

  • Post count: 40
    waroog
    July 25, 2014 at 12:58 pm #2135

    Hi again,

    The tracking code copied from google, when inserted to the “additional javascript” editor, doesn’t seem to work. Any advice?

    Cheers,
    Lukas

    Post count: 2679
    Rai
    July 26, 2014 at 11:52 pm #2193

    Hi Lukas,

    I think your analytics script was fine, because there is no error occur from javascript.
    Personally, I would prefer to use 3rd party plugin to integrate Google Analytics.

    Thank you

    Post count: 40
    waroog
    July 28, 2014 at 7:29 am #2235

    Hi Rai,

    The code works perfectly fine at the end. I just had to wait a couple of hours before google analytics started receiving info. In the google analytics page I was seeing that the code wasn’t installed but it actually takes some time.

    Thanks again,
    Lukas

    Post count: 52
    Eugenio
    September 25, 2014 at 2:21 pm #4527

    Dears,
    since I have the same problem, I removed the tag <script> as reported in Java additional script field.

    Is the correct way ?

    I put the code two days ago but nothing yet.

    Thanks,
    Eugenio

    Post count: 9465
    Adek
    September 26, 2014 at 8:46 am #4538

    Hi Eugenio,

    Please try to remove the script tag (<script>) and close tag as well (</script>). You don’t need to add this tag when you have create new js script in there.

    Thank you

You must be logged in to reply to this topic.