Close

Account

Documentation

Forum

Menu

Gallery on mobile

  • Post count: 36
    mariedenee
    November 29, 2017 at 4:20 am #26169

    Hello there!

    I am hoping that you can really help me out?

    Is there a way that when viewing the gallery in mobile that we can have the description also show? or default to full screen size with the description on the bottom?

    I list where to get items in my galleries and on mobile I need this accessible?

    Post count: 9196
    Adek
    November 30, 2017 at 8:44 am #26234

    Hi mariedenee,

    I’m not really sure about what you mean on above.

    For showing description (caption) of image gallery item, you can check the Use Slider Zoom with Description option. Please try to edit your gallery and find that option. For more detail about JNews gallery, please visit our documentation right here http://support.jegtheme.com/documentation/gallery/

    Thank you

    Post count: 36
    mariedenee
    November 30, 2017 at 9:51 pm #26290

    I have this turned on.

    Are you saying that for mobile, in order to see the image description (the information that pulls to the sidebar of the gallery) has to also be in the caption?

    Currently on mobile, when I tap the zoom, no description comes up.

    Post count: 36
    mariedenee
    November 30, 2017 at 10:22 pm #26291

    This does not work. When I enable both the jgallery and put in the caption, the gallery does not load.

    For each image, I need the description (which has html links) to show. even if smaller at the bottom of each image. Could you advise here, please?

    Post count: 9196
    Adek
    December 1, 2017 at 12:00 pm #26318

    Hi mariedenee,

    Unfortunately at this moment, we don’t have that kind of feature. Currently, image description only available on desktop view and on the mobile will only show the image caption. We will take a look at this thing and consider to add this feature for the further theme update.

    Let us know if you have further question.

    Thank you

You must be logged in to reply to this topic.