Close

Account

Documentation

Forum

Menu

Gallery items displaying wrong image and title is not displaying.

  • Post count: 12
    BMCummins
    February 29, 2016 at 12:38 am #18813

    Hello,

    I have purchased this theme and we have several problems. http://locallyliving.com/ra/large-paintings-2/

    The first is when you select a painting the full size image screen displays the previous painting and not the one selected.

    The second is the title is not being displayed.

    Please let me know what can be done to resolve this matter.

    Thanks very much!

    All the Best,

    Brad

    Post count: 5973
    Adek
    February 29, 2016 at 1:21 am #18818

    Hi Brad,

    I’ve been check your site previously and please try to update your theme version into v2.3.6

    Also please try to disable all plugins except required plugin that related with our theme.

    Thank you

    Post count: 12
    BMCummins
    February 29, 2016 at 3:58 am #18825

    Can you send me the update?

    Post count: 12
    BMCummins
    February 29, 2016 at 7:51 pm #18831

    Where can I get the update to the theme?

    Post count: 5973
    Adek
    March 1, 2016 at 1:41 am #18834

    Hi Brad,

    Actually you can get the update by downloading update file on Themeforest.

    Let me know if you need something in there.

    Thank you

    Post count: 12
    BMCummins
    March 1, 2016 at 3:19 pm #18847

    There is no update file. If I install the theme will it write over all the work I have done on the website?

    Post count: 5973
    Adek
    March 2, 2016 at 2:14 am #18851

    Hi Brad,

    You don’t need to worry, your site content will not lost except you’ve been make any changes on the original theme file it will gone. Anyway you can make backup file before install the update version of theme.

    Thank you

    Post count: 12
    BMCummins
    March 2, 2016 at 5:55 pm #18861

    The version is up to date and still having the same issues. I would really appreciate if you look further into this problem. Please provide specific directions on how we can fix these glitches.

    Thanks very much!

    Brad

    Post count: 12
    BMCummins
    March 3, 2016 at 6:35 pm #18878

    The template version number is up to date.

    The gallery images when clicked on are out of order and do not display the image title.

    http://locallyliving.com/ra/large-paintings-2

    PLEASE HELP! I need this glitch fixed.

    Post count: 5973
    Adek
    March 4, 2016 at 2:14 am #18889

    Hi BMCummins,

    Please try to follow the instruction below :

    1. Go to Settings > Retina > Advanced
    2. Then, on the Method option choose Retina.js

    Let us know if the problem still persist.

    Thank you

    Post count: 12
    BMCummins
    March 4, 2016 at 8:02 pm #18915

    The problem is worse. Before it just showed the previous image, now it is showing a totally random image. The titles are still not appearing on the photoswipe page and it is very difficult to scroll. Please help find glitches for these basic galleries we need to work properly. Thanks very much!

    Post count: 5973
    Adek
    March 7, 2016 at 2:16 am #18927

    Hi BMCummins,

    If so, can you help me to provide login credentials into your wp admin panel so i can check it directly what actually happen in there. You can send it here and check the Set as private reply option below.

    Thank you

    Post count: 12
    BMCummins
    March 7, 2016 at 4:01 pm #18945
    This reply has been marked as private.
    Post count: 5973
    Adek
    March 11, 2016 at 2:26 am #18979

    Hi BMCummins,

    Thanks for your info and i’ve been check your site previously. Anyway can you help me to provide me Administrator user role? so i can easily to check several things. You don’t need to worry, i will ask your permission when i need to change something in your site.

    Thank you

    Post count: 12
    BMCummins
    March 11, 2016 at 4:15 pm #19015

    Hello,

    I have made you an Administrator. Please let me know how we can improve the performance of the site as it is very slow and delayed when loading the galleries.

    Thanks very much!

You must be logged in to reply to this topic.