Close

Account

Documentation

Forum

Menu

Flashing featured image issue–set default featured image

  • Post count: 37
    dseaman858
    December 2, 2018 at 3:17 am #40171

    When a post does not have a featured image I see a mostly blank graphic, but sweeping left to right is a bar every 2 seconds. It’s very distracting and doesn’t look professional. Can we configure a default graphic for posts that don’t have a featured image?

    For an example go to: https://www.derekseaman.com/ then click Next for a second page of top blog posts. Several will have the flashing/sweeping graphic issue.

    Post count: 11180
    Adek
    December 3, 2018 at 10:30 am #40189

    Hi dseaman858,

    If you want to disable the loading animation, you can use this CSS code below:

    If you want to use default graphics you can try to add image background via CSS code.

    Thank you

    Post count: 37
    dseaman858
    December 3, 2018 at 10:33 am #40190

    Thanks that stopped the animation. Would you happen to have the CSS for a single background image?

    Post count: 37
    dseaman858
    December 3, 2018 at 10:44 am #40192

    I actually found a plugin for a default featured image….no CSS needed.

    Post count: 11180
    Adek
    December 3, 2018 at 5:06 pm #40242

    Yes, sure. You can use a plugin to set a default featured image. Hopefully, it works fine with Epic News Elements. Let me know if you need something else in there.

    Thank you

You must be logged in to reply to this topic.