Close

Account

Documentation

Forum

Menu

Featured options- slider

  • Post count: 3
    fayeandkarry
    June 19, 2015 at 6:55 pm #12379

    Hi,
    I would like to change the featured option on the main page of my blog to stack featured, but I don’t find it in the Falive dashboard…

    Please help!

    Thank you

    • This topic was modified 3 years, 4 months ago by  fayeandkarry.
    Post count: 4
    dzajken
    June 19, 2015 at 10:15 pm #12382

    i asked about the same problem 12 hours ago but team still quiet. i cant find options where i can turn on slider and futured post

    Post count: 2751
    Jegbagus
    June 20, 2015 at 11:20 am #12386

    hi fayeandkarry & dzajken, its not on your falive dashboard. but its on Page
    you try to find your front page right there.

    Thank you

    Post count: 3
    olga p
    July 12, 2015 at 12:12 am #12909

    Hi Jegbagus can you send a screenshot of where to change the feature option please I have the same problem

    Post count: 2751
    Jegbagus
    July 13, 2015 at 1:53 pm #12938

    hi olga, its right here :

    Thank you

    Post count: 7
    thebraidedlena
    October 7, 2016 at 9:49 pm #22045
    This reply has been marked as private.
    Post count: 2684
    Rai
    October 11, 2016 at 1:27 am #22077

    Hi thebraidedlena,

    Please make sure you install all required plugins, read here for detail how to install it: http://support.jegtheme.com/documentation/falive-required-plugins/

    Then on back to page, select page template: “Homepage”. It should display all the Homepage options.

    Please let me know if you have further questions.

    Thank you

    Post count: 7
    thebraidedlena
    October 11, 2016 at 8:34 am #22083

    I realised the problem. Because I have a “Coming Soon” page activated, I deactivated it – and was then able to see the slider etc. I made my changes and then reactivated my Coming Soon page.
    Thank you!

    Post count: 2684
    Rai
    October 13, 2016 at 2:10 am #22089

    you’re welcome 🙂

You must be logged in to reply to this topic.