Close

Account

Documentation

Forum

Menu

Featured Image Full Size

  • Post count: 28
    pswebpros
    March 16, 2018 at 7:21 pm #29654

    Hello,

    I’ve been searching everywhere and can’t figure out how to make featured image full size. I’m having a weird issue with my crops.

    I even went into the imge.php file to manipulate the numbers to see if that works and it doesn’t.

    Any assistance would be great.

    Thanks!

    Post count: 9417
    Adek
    March 19, 2018 at 10:02 am #29684

    Hi pswebpros,

    To achieve that, it seems you will need to make some changes. But before that, may i know if you want to implement this thing for single post or featured image on the block post module? Just want to make sure.

    Thank you

    Post count: 28
    pswebpros
    March 30, 2018 at 7:06 am #30060

    I’m really just trying to get my featured images to proportioned to 750X500 honestly and I changed this in the Imag.php file and images are still cropping off at weird spots.

    Here’s some example posts, and this is after I regenrated all thumbnails:

    (Please see private reply below for example links)

    Notice how there isn’t any consistency with the height of the featured image.

    Every image uploaded was at least the 750×500 dimension that I’m trying to obtain.

    Any assistance would be appreciated.

    Thanks!

    Post count: 28
    pswebpros
    March 30, 2018 at 7:06 am #30061
    This reply has been marked as private.
    Post count: 9417
    Adek
    March 30, 2018 at 10:38 am #30073

    Hi pswebpros,

    Actually, it also depends on your setup for Post Thumbnail Size option on the customizer. In this case please try to use this code below instead:

    Then please try to regenerate certain or all image thumbnail for testing. Let me know if you still getting the problem in there.

    Thank you

    Post count: 28
    pswebpros
    March 30, 2018 at 11:46 pm #30083
    This reply has been marked as private.
    Post count: 28
    pswebpros
    March 31, 2018 at 9:43 pm #30093
    This reply has been marked as private.
    Post count: 9417
    Adek
    April 2, 2018 at 9:55 am #30115

    Hi pswebpros,

    I’ve check your website previously and it seems i can’t find the breadcrumb element on the single post? Did you disable it before? Kindly you can check it out.

    Also, can you please try to disable all plugin except required plugin for JNews just for a while and see the result.

    Thank you

    Post count: 2679
    Rai
    April 2, 2018 at 10:07 am #30118

    Hi,

    Please check the “Related Post Filter” option in the Customizer > JNews : Single Post Option > Related Post Option to make sure the related post connected by category or tag.

    After that, please check the individual post to have the same category / tag.

    Thank you

    Post count: 28
    pswebpros
    April 3, 2018 at 4:17 am #30131
    This reply has been marked as private.
    Post count: 9417
    Adek
    April 3, 2018 at 9:47 am #30141

    Hi pswebpros,

    Please try to replace the content of this file wp-content/jnews/class/Module/ModuleQuery.php with this one here https://pastebin.com/RQnR8x8b.

    Also, please try to disable all plugins except the required plugin that comes with JNews theme package just for a while and check the result.

    Thank you

    Post count: 28
    pswebpros
    April 3, 2018 at 11:24 pm #30152
    This reply has been marked as private.
    Post count: 28
    pswebpros
    April 3, 2018 at 11:42 pm #30154
    This reply has been marked as private.
    Post count: 28
    pswebpros
    April 4, 2018 at 1:00 am #30157

    Just some more info that’s strange. I’d change to the default twentyseventeen theme that comes with wordpress and these posts show up in the categories that they’re supposed to be in.

    So it appears that it’s the jnews theme that’s not working.

    Post count: 9417
    Adek
    April 4, 2018 at 4:50 pm #30175

    Hi pswebpros,

    I’ve tried the login info above but it’s not working and keep saying invalid username in there. Can you check it out, please? Also, this is not a common issue for us, so I will need t do further investigation on your website.

    Thank you

You must be logged in to reply to this topic.