Close

Account

Documentation

Forum

Menu

Fatal error when activating Jplugin

  • Post count: 32
    strila
    August 11, 2015 at 8:20 pm #13461

    Hi!

    I’m creating a new website for a client and I have installed all mandatory plugins. I could activate all of them except the jplugin. When I try to activate this plugin, I get:

    Fatal error: Class ‘VP_FileSystem’ not found in /wp-content/plugins/jplugin/framework/bootstrap.php on line 19

    Can you help?

    Thanks,
    Daniel

    Post count: 2448
    Jegbagus
    August 12, 2015 at 2:23 am #13468

    hi daniel, its very strange. we never get problem like this before, it may because broken download file. can you try to download the file again and reinstall the themes & plugin?

    Thank you

    Post count: 32
    strila
    August 12, 2015 at 5:41 am #13492

    I removed the theme and child theme, removed the themes, downloaded the files again, installed the theme, installed the plugins.

    When activating all plugins at once the page does not load. If I activate all except jplugin, it works. When I go to Plugins > Installed Plugins and try to activate it here, I get the message again.

    Post count: 2448
    Jegbagus
    August 12, 2015 at 10:37 am #13566

    hi strila, can you give us access to your admin panel. we will take a look what is actually wrong with the themes.

    you can use set as private reply feature when you post reply.

    Thank you

    Post count: 32
    strila
    August 12, 2015 at 10:41 am #13569
    This reply has been marked as private.
    Post count: 32
    strila
    August 12, 2015 at 8:26 pm #13572

    Hi,

    I set up a fresh install of WordPress and the problem was gone, so probably an issue with old settings or plugins.

    thanks for your time!

    Post count: 1921
    Rai
    August 13, 2015 at 4:30 am #13574

    Hi Daniel,

    Glad to hear your problem has been solved. Please let us know if you encountered any problem.

    Thank you

You must be logged in to reply to this topic.