Close

Account

Documentation

Forum

Menu

FAQ Visual composer element

  • Post count: 10
    joss
    April 18, 2016 at 12:41 pm #19707

    Hi, I have recently had to purchase the latest version of visual composer as since the last wordpress update it had become unavailable. Not really a problem but it is causing one odd issue, the FAQ element I was using before to create an accordion within an accordion has stopped working properly, it now only displays as expanded by default. It’s definitely. an issue with the theme as i tried it using the 2016 theme and it works fine

    Please could you have a look into this for me asap, the site and example page is here http://www.ecclesfield-school.com click on “year 7 and 8 discover”

    Thanks

    Joss Wilson

    Post count: 5983
    Adek
    April 20, 2016 at 1:30 am #19754

    Hi Joss,

    Please try to to update your theme version into v2.3.7

    Also, we’ve been update several required plugin with this version. Kindly you can check it out.

    Thank you

    Post count: 10
    joss
    April 20, 2016 at 8:59 am #19769

    Hi, I’ve updated the theme and the FAQ module is still not working, please see this page the school under “key stage results” the FAQ blocks are open no matter which option I choose as default and the box icon with the plus doesn’t do anything

    Post count: 5983
    Adek
    April 21, 2016 at 2:06 am #19809

    Hi joss,

    If so, can you help me to provide login credentials into your wp admin panel so i can check it directly what actually happen in there. You can send it here and check the Set as private reply option below.

    Thank you

    Post count: 10
    joss
    April 21, 2016 at 8:58 am #19834
    This reply has been marked as private.
    Post count: 5983
    Adek
    April 25, 2016 at 2:28 am #19890

    Hi joss,

    Thanks for your info and i’ve check your site previously.

    Can you try to disable all of your plugins in there and only keep required plugin activated for a while. And let us know if the problem still occurs in there.

    Thank you

    Post count: 10
    joss
    May 9, 2016 at 2:39 pm #20168

    Hi Adek, tried your suggestion but no difference, definitely a theme issue rather than a plugin issue. Site is currently running with only the required plugins and nothing else.

    Please have a look into this for me as soon as possible

    here is a link, http://ecclesfield-school.com/curriculum-2/ look at the faq sections in the accordion, the boxes are expanded and the box doesn’t collapse/expand when the + icon is clicked

    Thanks

    Post count: 5983
    Adek
    May 10, 2016 at 2:51 am #20177

    Hi joss,

    You will need to rename this file jkreativ-themes/vc_templates/vc_toggle.php into jkreativ-themes/vc_templates/vc_toggle.php_

    Let us know if the problem still occurs.

    Thank you

    Post count: 10
    joss
    May 10, 2016 at 3:37 pm #20202

    That worked thank you but not in chrome for some reason. Tested IE, Firefox and Safari and it’s OK in all those but still the same in chrome.

    Any ideas?

    Post count: 5983
    Adek
    May 11, 2016 at 2:21 am #20204

    Hi joss,

    Please try to clear your browser cache in there. And also may i know what the current version of google chrome that you use in there? i just want to make sure on this thing.

    Thank you

    Post count: 10
    joss
    May 11, 2016 at 9:04 am #20210

    Hi, I cleared my cache before contacting you about it. Its on mac and my version number is 50.0.2661.94. It has been tested on PC also but I don’t know their version number

    Thanks

    Post count: 5983
    Adek
    May 11, 2016 at 9:37 am #20213

    Hi joss,

    Actually it’s weird for me about those issue. It’s just works fine on my side. You can take a look on this video below : https://www.dropbox.com/s/hhodmah7h5utwiv/chrome.mov?dl=0

    Thank you

    Post count: 10
    joss
    May 11, 2016 at 9:46 am #20215

    Just checked again and it is fine on chrome. Must have been a cache issue. I know in the past chrome sometimes doesn’t clear the cache when you ask it to.

    Thanks for your help

    Post count: 5983
    Adek
    May 12, 2016 at 1:46 am #20226

    Glad to hear itโ€™s works fine on your side.

    Anyway, if we get 5 star rating for this? ๐Ÿ™‚ *just kidding

    Hope you can enjoy work with Jkreativ.

    Kind Regards

You must be logged in to reply to this topic.