Close

Account

Documentation

Forum

Menu

Facebook like in post not appear

  • Post count: 98
    finalcut47
    February 13, 2016 at 9:16 pm #18468

    Good morning. For the first time I tried to add the “facebook like” button beneath a post of my blog, but the button does not appear on the page and then the function is inoperable.
    The theme is aggiornatissimo and I have no third party plugins running. The Twitter button instead looks and works?!?!
    Thank you. Roberto

    Post count: 98
    finalcut47
    February 14, 2016 at 9:29 am #18472

    OK I understand the problem and now the button appears. But I still have two questions: 1) the button does not allow to share the post directly on facebook; it’s true ? (2) instead: the widget “sidebar widget facebook fans”, how it should work? I tried but it seems only the title of the widget, and “is not clickabile”.
    In other words, my goal is to SHARE the various post on Facebook directly from my post page. It’s possible ?
    grazie
    roberto

    Post count: 5973
    Adek
    February 16, 2016 at 2:52 am #18501

    Hi roberto,

    Can you provide me the url of the post that you mean on above, i will check it further.

    Thank you

    Post count: 98
    finalcut47
    February 16, 2016 at 7:44 am #18514

    http://lnx.robertobrucellaria.it/wordpress/altro-spettacolo-della-natura/

    Ciao ADEK … thank
    Roberto

    Post count: 5973
    Adek
    February 17, 2016 at 2:52 am #18537

    Hi roberto,

    It seems you’re using plugin for facebook like right? I just want to make sure on this thing, because we have been provide feature for facebook share on our theme.

    Thank you

    Post count: 98
    finalcut47
    February 17, 2016 at 7:46 am #18544

    NO, I use the element “Facebook like” of Visual composer, but whith Chrome do not functionate.
    roberto

    Post count: 5973
    Adek
    February 18, 2016 at 2:57 am #18592

    Hi roberto,

    If so, can you try to disable it for a while because it seems our built in social share feature doesn’t show up, it’s weird for me.

    Thank you

    Post count: 98
    finalcut47
    February 18, 2016 at 7:55 am #18598

    Hi Adek, thank you.
    I understand, but you are going to work on it and fix it? I think it is important for all users of your theme !!!
    I look forward.
    roberto

    Post count: 5973
    Adek
    February 22, 2016 at 1:35 am #18656

    Hi finalcut47,

    Thanks for your info, we will take a look on this thing.

    Thank you

You must be logged in to reply to this topic.