Close

Account

Documentation

Forum

Menu

Error with Ads Block in Front Page

  • Post count: 11
    avalentini
    May 11, 2015 at 3:26 pm #11584

    Hi there!

    First, let me say that this is a fantastic theme. Absolutely egregious and powerful.

    I have a problem trying to set up a code ad on the front page. I am using the visual composer, I added a JMagz Ads Block, selected SCript Code… but it breaks the page. If I then try to edit the block, the Code field is empty.

    This is what happens:

    This is what happens. Instead of the dfp ad, I have that broken tag. That also breaks the subsequent divs.

    If I change to img ad, it works. If I use script code, it breaks.

    This is the code I am trying to put there:

    Any ideas?

    • This topic was modified 2 years, 7 months ago by  avalentini.
    • This topic was modified 2 years, 7 months ago by  avalentini.
    Post count: 2033
    Rai
    May 13, 2015 at 2:05 am #11623

    Hi avalentini,

    We’ll investigate this issue and fix this ASAP.

    Thank you

    Post count: 2483
    Jegbagus
    May 13, 2015 at 6:53 am #11626

    hi avalentini, please use this plugin. remove your previous plugin (jmagz-plugin)
    https://dl.dropboxusercontent.com/u/31421656/jmagz/jmagz-plugin.zip

    It will enable you to insert script right into the code.

    Thank you

    Post count: 11
    avalentini
    May 13, 2015 at 7:49 am #11627

    Worked like magic!! Thank you!!!

    Post count: 2483
    Jegbagus
    May 19, 2015 at 1:29 am #11724

    you are welcome avalentini

You must be logged in to reply to this topic.