Close

Account

Documentation

Forum

Menu

Enable Bottom Navigation

  • Post count: 7
    WOB
    August 17, 2016 at 1:10 am #21633

    Hi
    I want to enable bottom navigation on my home page. I have ticked the box, selected the landing page (visual composer) and set the navigation position as top menu. But it’s still displaying at the top of the page when it first opens.

    Please advise what setting I’ve missed.

    Post count: 5973
    Adek
    August 18, 2016 at 2:13 am #21663

    Hi Sandra,

    Please provide me the page url that you mean on above, i will check it directly on my side.

    Thank you

    Post count: 7
    WOB
    August 24, 2016 at 6:19 am #21742
    This reply has been marked as private.
    Post count: 7
    WOB
    August 24, 2016 at 6:21 am #21743

    This was the menu position I was trying to replicate: http://jkreativ.jegtheme.com/flat/

    How it appears at the bottom of the page until you scroll up.
    Thanks
    Sandra

    Post count: 5973
    Adek
    August 25, 2016 at 3:02 am #21756

    Hi Sandra,

    You just need to go edit those page and jump into Jkreativ General Option metabox. Then choose Override Default Navigation Setup.

    For more detail please visit our documentation right here http://support.jegtheme.com/documentation/override-general-option/ and this page http://support.jegtheme.com/documentation/navigation-position/ then jump into Horizontal Bottom Navigation section.

    Thank you

    Post count: 7
    WOB
    August 25, 2016 at 3:29 am #21757

    Hi Adek
    I think I’m missing something. Could you just do it for me. I only want the bottom navigation on the Homepage.
    Thanks
    Sandra

    Post count: 5973
    Adek
    August 25, 2016 at 5:15 am #21762

    Hi Sandra,

    Can you help me to provide login credentials into your wp admin panel so i can check it directly. You can send it here and check the Set as private reply option below.

    Thank you

    Post count: 7
    WOB
    August 26, 2016 at 12:47 am #21779
    This reply has been marked as private.
    Post count: 7
    WOB
    August 26, 2016 at 2:54 am #21782

    Hi Adek
    I’ve figured it out – Although I’m not sure what settings I changed that did it.
    Thanks for your help
    Sandra

    Post count: 5973
    Adek
    August 27, 2016 at 2:11 am #21787

    Hi Sandra,

    Glad to hear that 🙂

    Let us know if you need something in there.

    Thank you

You must be logged in to reply to this topic.