Close

Account

Documentation

Forum

Menu

editor issue

  • Post count: 16
    ibietela
    July 2, 2018 at 3:53 pm #33697

    Hello;

    I am unable to see the search box in the editor screen

    https://imgur.com/a/b6t1OWq

    please how do i fix this?

    Post count: 9465
    Adek
    July 3, 2018 at 9:46 am #33718

    Hi ibietela,

    I’ve been replicate your issue on my side, but it just works fine on my side (https://www.dropbox.com/s/o9np4ughgwoovnx/Screenshot%202018-07-03%2009.39.47.png?dl=0). Please try to disable all plugin except required plugin that related to JNews.

    Thank you

    Post count: 16
    ibietela
    July 3, 2018 at 3:52 pm #33764

    Thanks, i found the problem, however your theme is also contributing to this issue.

    here is the plugin https://wordpress.org/plugins/rel-nofollow-checkbox/ try and test it

    Post count: 9465
    Adek
    July 4, 2018 at 10:16 am #33776

    Hi ibietela,

    Please try to add this CSS code below to this file /jnews/assets/css/admin/admin-style.css

    Thank you

    Post count: 16
    ibietela
    July 4, 2018 at 4:56 pm #33797

    what about adding it in the child theme or custom css field? won’t this affect next update??

    Post count: 16
    ibietela
    July 4, 2018 at 5:00 pm #33798

    Did not work tried it in child theme and main theme

    Post count: 9465
    Adek
    July 5, 2018 at 9:43 am #33812

    Hi ibietela,

    Please try to clear your browser cache after making the changes. Let me know if the problem still occurs or not.

    Also, previously I just test that plugin with using default WordPress theme (Twenty Seventeen) and i still facing that issue https://www.dropbox.com/s/3qbry7clv8xdykj/Screenshot%202018-07-05%2009.40.19.png?dl=0. The problem causing by the plugin.

    Thank you

You must be logged in to reply to this topic.