Close

Account

Documentation

Forum

Menu

Customizer – Single Post Option not loading

  • Post count: 4
    sean11111
    October 6, 2018 at 9:04 pm #37890

    Hi,

    I try to change the Customizer –> Single Post Option –> Single Post Option, but it just displays a spinning wheel. Same is for some other settings.

    Please advise.

    Post count: 229
    Ferdy
    October 8, 2018 at 3:41 pm #37933

    Hi sean11111,

    Can you please provide me URL of your website?

    Thank you

    Post count: 4
    sean11111
    October 8, 2018 at 6:42 pm #37954
    This reply has been marked as private.
    Post count: 229
    Ferdy
    October 9, 2018 at 3:05 pm #38003

    Hi sean11111,

    It seems we need to do further investigation on your website. Can you please provide us with login access to your website? You can send it here and don’t forget to check Set as private reply option below.

    Thank you

    Post count: 4
    sean11111
    October 10, 2018 at 2:50 pm #38065
    This reply has been marked as private.
    Post count: 229
    Ferdy
    October 11, 2018 at 9:37 am #38082

    Hi sean11111,

    Regarding this issue, Can I try to disable all plugins except required plugin that related to JNews just for a while to check if there’s a plugin conflict issue?

    Thank you

    Post count: 4
    sean11111
    October 11, 2018 at 10:58 pm #38116
    This reply has been marked as private.
    Post count: 4
    sean11111
    October 12, 2018 at 7:09 am #38126
    This reply has been marked as private.
    Post count: 10682
    Adek
    October 12, 2018 at 3:09 pm #38166

    Hi sean11111,

    I’ve been checking your website previously and i notice there’s a plugin conflict issue your website. Previously I just deactivate WP External Links plugin. It’s weird for me because there’s no error message occurs in there but when i disabled these plugin the customizer work fine. Please check on your side.

    Thank you

You must be logged in to reply to this topic.