Close

Account

Documentation

Forum

Menu

Customize wont work

  • Post count: 18
    April 16, 2016 at 12:08 am #19668

    Hi there,

    I am trying to customize my falive theme and it keeps saying the page cannot be found? Please can someone help

    Thanks,
    alice

    Post count: 1844
    Rai
    April 16, 2016 at 1:45 am #19669

    Hi Alice,

    Do you mean cant open theme customizer? Please make sure to install & activated theme’s required plugins.
    Also, try to disable other plugins to make sure there is no plugin conflict.

    Thank you

    Post count: 18
    April 16, 2016 at 11:07 am #19681

    Hi there,

    I have installed all of the necessary plugins and disabled all of the other plugins to check it isn’t that.

    it still will not find the customisation page.

    Please can you help.

    thanks
    alice

    Post count: 1844
    Rai
    April 18, 2016 at 2:53 am #19696

    Hi Alice,

    May I know what is your Falive theme & Falive Plugin version?
    I also require access to your backend for further investigation, if you able to provide, kindly post it as private reply.

    Thank you

    Post count: 18
    April 18, 2016 at 4:16 pm #19714
    This reply has been marked as private.
    Post count: 1844
    Rai
    April 19, 2016 at 1:56 am #19724

    Hi Alice,

    Thank you for the access, but I also require your site URL to be able login.

    Regards,
    Rai

    Post count: 18
    April 19, 2016 at 8:58 am #19740
    This reply has been marked as private.
    Post count: 1844
    Rai
    April 21, 2016 at 1:52 am #19801

    Hi Alice,

    Thank you for the URL. I checked and it may caused by plugin conflict or corrupted files, to be sure you need to check the error log (php log) please ask your hosting provider for this. Also try to disable 3rd party plugins.

    About old site it is because cached plugin, I see you use W3 Total Cache. Try to clear cache to regenerate new content.

    Thank you

    Post count: 18
    April 21, 2016 at 5:56 am #19829
    This reply has been marked as private.
    Post count: 1844
    Rai
    April 22, 2016 at 2:09 am #19852

    Hi Alice,

    Have you asked for the error logs as I mentioned above? The blank is indicated there was an errors, some server will throw it into error logs file instead of displaying it on screen. It is important for further investigation.

    About cached page, FYI this is not a theme issue, but we try to help you as well. Can you be more specific of which page that still cached old theme? Any screenshot maybe?

    Thank you

    Post count: 18
    April 22, 2016 at 12:03 pm #19859
    This reply has been marked as private.
    Post count: 1844
    Rai
    April 23, 2016 at 2:01 am #19864

    Well, these last lines is good enough I guess. Regarding that errors, it seems our plugin don’t have write access on certain directory, kindly try to check and change permission to 777 on this directory: /home/cluster-sites/1/a/aliceloves.co/public_html/wp-content/plugins/jplugin//lib/twitter/cache/

    After that please check your backend and the error logs as well.

    Thank you

    Post count: 18
    April 26, 2016 at 8:56 am #19949
    This reply has been marked as private.
    Post count: 1844
    Rai
    April 27, 2016 at 1:33 am #19955

    Hi Alice,

    I’d really love to help you but I can’t change it because it require terminal access such as ssh/ftp. You may contact your hosting provider for details.

    Thank you

    Post count: 18
    April 27, 2016 at 11:28 am #19965
    This reply has been marked as private.

You must be logged in to reply to this topic.