Close

Account

Documentation

Forum

Menu

Customize style of my theme does not work

  • Post count: 2
    romana14
    April 16, 2018 at 6:14 am #30492

    Hello, yesterday I reinstall my theme. I had one theme installed for some time and then I changed the size of the font to bigger 14 pt. But it also changed other things in the setting which I did not like to be changed and it messed up my settings. So I decided to reinstall my theme. I unistalled it and then I wanted to install it again. It got installed however it is not possible to customize the theme at all. When I try to open customize style or customize it opens a blank window. There is nothing.
    I think there is probably problem with the installation key that it behaves like if I intalled another second theme and it is not activated. But if this is the case and it wants me to add somewhere again the activation code, I dont know where to put it. Please let me know what to do about it. thank yo

    Post count: 10705
    Adek
    April 16, 2018 at 12:40 pm #30536

    Hi romana14,

    May i know what the current version of JNews that you use in there? Also, please try to enable WP_DEBUG mode on your site to check if there’s any error message occurs on the customizer panel. For more detail about WP_DEBUG, you can check our documentation right here http://support.jegtheme.com/documentation/system-status/

    Thank you

    Post count: 2
    romana14
    April 20, 2018 at 9:07 am #30832

    Hi, I have the latest version of Jnews. Can you tell me how to make it work? My website is totaly unusable now.
    I did not yet enable WP debug as I dont use program language and dont know how to do it exctly if I am not programmer.
    The link you sent me and the info there is rather for programmers.

    thanks ROmana

    Post count: 2684
    Rai
    April 20, 2018 at 11:17 am #30846

    Hi,

    Please confirm that you updating the theme and also the plugins as well. Clear your browser cache to make sure it loads new files.
    For further investigation, kindly provide the System Report that you can find from JNews > System Status.

    Thank you

    Post count: 2
    romana14
    April 25, 2018 at 8:19 am #31066
    This reply has been marked as private.
    Post count: 2684
    Rai
    April 25, 2018 at 2:57 pm #31106

    Hi,

    1 & 2. The are several common issues occurs regarding customizer. First: file permission, the customizer does not have access to create the customized style to your site. Please check your file permission in the wp-content/uploads directory. Second: cached page by cache plugin. I checked your site using ViperCache plugin, try to disable it and clear cache to make sure it’s not loading a cached page.

    3. Do you refer to related post section? If so, you could disable it via customizer > JNews : Single Post Option > Related Post Option > switch off the Show Post Related option.

    4. Have you checked your Permalink settings? This theme is NOT overriding the permalink of your site nor the index/no-index page, that is a plugin territory functionality. If you are using 3rd party plugin for this, please try to contact the plugin author.

    Let us know if you have more questions.

    Thank you

You must be logged in to reply to this topic.