Close

Account

Documentation

Forum

Menu

Custom post type doesn't work with wpbakery

  • Post count: 9659
    Adek
    December 7, 2017 at 9:32 am #26453

    Hi xili,

    Previously i just try to check your site and try to make the changes as your request on above. But it seems it won’t affect the front-end website and i notice you’re using Cloudflare. Can you please try to clear the cache on Cloudflare to see the change results? Let us know if it’s work or not.

    Thank you

    Post count: 23
    xili
    December 7, 2017 at 5:08 pm #26460
    This reply has been marked as private.
    Post count: 23
    xili
    December 7, 2017 at 5:09 pm #26461
    This reply has been marked as private.
    Post count: 9659
    Adek
    December 8, 2017 at 9:53 am #26475

    Hi xili,

    Previously i just make small changes and it’s not finished yet and then i ask you that if you use Cloudflare on your site you may need to clear the cache because the changes on customizer don’t work on the frontend. I just check your site and it seems you’ve been making several changes in there, do you need further help? just want to make sure.

    Thank you

    Post count: 23
    xili
    December 10, 2017 at 1:08 am #26500
    This reply has been marked as private.
    Post count: 9659
    Adek
    December 11, 2017 at 8:45 am #26508

    Hi xili,

    In order to add custom metadata on certain page or post, you may need to do some changes to the theme file. Maybe you can try using ACF plugin to make custom metadata field on your custom post type but you may need to do some changes in order to show the metadata on frontpage display.

    Thank you

    Post count: 23
    xili
    December 19, 2017 at 7:55 pm #26724
    This reply has been marked as private.
    Post count: 2683
    Rai
    December 20, 2017 at 12:56 pm #26740

    Hi,

    You can use this css code to remove all post meta (author, date & comments):

    Copy it to Appearance > Customize > Additional CSS.

    Regards

    Post count: 23
    xili
    December 21, 2017 at 12:50 am #26752
    This reply has been marked as private.
    Post count: 9659
    Adek
    December 21, 2017 at 10:38 am #26760

    Hi xili,

    Please make sure if you have been using the latest version of JNews (v1.1.5). We also update several plugins including JNews Social Share and JNews View Counter plugin, kindly you can check it out. Let me know if you still getting the problem.

    Thank you

    Post count: 23
    xili
    December 21, 2017 at 9:34 pm #26791
    This reply has been marked as private.
    Post count: 23
    xili
    December 21, 2017 at 9:44 pm #26793
    This reply has been marked as private.
    Post count: 9659
    Adek
    December 22, 2017 at 9:56 am #26805
    This reply has been marked as private.
    Post count: 23
    xili
    December 23, 2017 at 12:17 am #26830
    This reply has been marked as private.
    Post count: 9659
    Adek
    December 25, 2017 at 3:34 pm #26853

    Hi xili,

    I’ve update JNews Social Share and JNews View Counter plugins in there but i don’t get any error message in there. Kindly you can check it out and let me know if you still getting the problem in there.

    Thank you

You must be logged in to reply to this topic.