Close

Account

Documentation

Forum

Menu

Contact form

  • Post count: 13
    Gouvea
    November 4, 2014 at 3:32 pm #6107

    Hi,

    I’m having a problem with the contact form. Emails are not been sent trough the form. I’ve enabled the smtp debuging but I still don’t know what the problem is.
    Could you guys help, please? website is: http://www.deboraprado.com.br

    tks

    Post count: 156
    jegtheme
    November 5, 2014 at 3:47 am #6111

    hi gouvea, i get this error :
    SMTP -> ERROR: Failed to connect to server: Connection timed out (110)
    you will need to ask your server administrator about this problem. your server may disable outbound request.

    Thank you

    Post count: 13
    Gouvea
    November 7, 2014 at 4:00 pm #6205

    Is this 110 related to port?
    Site and emails are hosted on different hosts.

    Post count: 13
    Gouvea
    November 7, 2014 at 5:26 pm #6207

    I’ve contacted both hosts and everything was checked, but the error persists.
    This is a serious issue considering that the client is not receiving emails through the site. this directly affects his business. A quick answer is appreciated.

    Post count: 13
    Post count: 13
    Gouvea
    November 10, 2014 at 1:56 pm #6300

    I’m getting really disappointed with this support. I’m waiting for an answer for three days. Can anyone please respond to this thread? This is a really serious issue.

    tks

    Post count: 13
    Gouvea
    November 13, 2014 at 1:02 pm #6384

    I’ve tested the “lost my password” function on wp-login but the message is not being sent.
    Same error message
    SMTP -> ERROR: Failed to connect to server: Connection timed out (110)

    Post count: 10424
    Adek
    November 15, 2014 at 11:17 am #6423

    Hi Gouvea,

    I’m so sorry for late reply your message. Can you provide me access into your wp dashboard, i will check it directly on our side. You can send it on our profil page right here http://themeforest.net/user/jegtheme

    Thank you

    Post count: 2683
    Rai
    November 20, 2014 at 1:22 am #6527

    Hi Gouvea,

    It’s server issue, you may need to contact your hosting provider for PHP Mail function and SMTP server on your server.

    Thank you

You must be logged in to reply to this topic.