Close

Account

Documentation

Forum

Menu

contact don t work

  • Post count: 13
    ludoc06
    December 4, 2015 at 4:21 pm #16694

    Hello,
    I just noticed that I no longer RECEIVE requests that we not send me the contact form. the website clearly indicates that the email was sent, but nothing I receive in my mailbox
    Please help me I lost a lot of customers

    Post count: 2247
    Jegbagus
    December 9, 2015 at 1:41 am #16771

    hi ludoc06, if previously your contact form is working, i can make sure if the problem is not because the themes which is outside of our support area.
    but, let me know your website. i going to take a look and see what is the problem.

    Thank you

    Post count: 13
    ludoc06
    December 9, 2015 at 3:26 pm #16781
    This reply has been marked as private.
    Post count: 13
    ludoc06
    December 9, 2015 at 7:19 pm #16785

    Hello,
    I just put another mail address and the e-mails I receive I do not understand why my email address [email protected] does not.
    Do you have any idea please

    Post count: 2247
    Jegbagus
    December 10, 2015 at 1:10 am #16791

    hi ludoc06, i see your contact form, but its not our contact form. i don’t know exactly how its work.
    why don’t you use our default contact form? we won’t be able to support you for third party plugin that not working with this themes.

    Thank you

    Post count: 13
    ludoc06
    December 10, 2015 at 1:23 am #16792

    Hello,
    if I let the jphotolio contact form, my email address [email protected] no longer works.

    As against what is strange is that if I put another email address in the original form, and it works well.
    Can you help me, I deliver on the original form on my site

    Post count: 13
    ludoc06
    December 10, 2015 at 1:30 am #16793

    -Mail work
    http://www.casimages.com/i/15121002362763640.jpg.html

    -Mail dont work
    http://www.casimages.com/i/151210023702614572.jpg.html

    and my mail for my activity is [email protected]

    • This reply was modified 1 year, 10 months ago by  ludoc06.
    Post count: 2247
    Jegbagus
    December 10, 2015 at 1:37 am #16795

    hi ludoc06, its related to your email setting. i think if you are using live email, you will need to setup SMTP. and those orange email may can simply using php mailer function that integrate with the server.

    Thank you

    Post count: 13
    ludoc06
    December 10, 2015 at 1:41 am #16797

    I do not understand, before it worked very well with this email address. and I do not know how to configure, you have a link or it is explained ?

    Thank You

    Post count: 2247
    Jegbagus
    December 11, 2015 at 1:37 am #16814

    hi ludoc, i don’t know much how live email setup. but if you are using google, you can use SMTP with configuration like below :

    Thank you

    Post count: 13
    ludoc06
    December 11, 2015 at 1:46 am #16815
    This reply has been marked as private.
    Post count: 13
    ludoc06
    December 11, 2015 at 1:47 am #16816
    This reply has been marked as private.
    Post count: 2247
    Jegbagus
    December 11, 2015 at 1:51 am #16819
    This reply has been marked as private.
    Post count: 13
    ludoc06
    December 11, 2015 at 2:51 am #16822
    This reply has been marked as private.
    Post count: 2247
    Jegbagus
    December 12, 2015 at 12:52 am #16850
    This reply has been marked as private.

You must be logged in to reply to this topic.