Close

Account

Documentation

Forum

Menu

Comments not showing on all posts

  • Post count: 28
    jmarie216
    September 13, 2018 at 11:43 am #36690

    I have commenting turned on, but noticed that on some pages the area to leave a comment is there and on other posts it isn’t. I double checked Discussion and I have the ability to leave comments checked. I can’t figure what else could be wrong.

    Post count: 28
    jmarie216
    September 13, 2018 at 11:45 am #36691
    This reply has been marked as private.
    Post count: 11150
    Adek
    September 13, 2018 at 12:41 pm #36701

    Hi jmarie216,

    It should work fine now. If on some page or post the comment box not appears, please try to go edit that post, then open the Screen Options (on the right top corner) then check Discussion, then you need to check Allow Comments option on the Discussion metabox at the bottom area.

    Thank you

    Post count: 28
    jmarie216
    September 13, 2018 at 8:31 pm #36725

    Thanks! That worked! I am having an issue with backdating as well. Is there something that needs to be checked? I tried backdating an article or two, just by a month, but when I save it, it keeps showing up as the modified date. When I edit the post I can still see that it’s backdated, but in the preview the backdate doesn’t show, just the time I last modified it. I tried to refresh and also clear cache, neither worked.

    Post count: 11150
    Adek
    September 14, 2018 at 11:20 am #36753

    Hi jmarie216,

    Please try to setup the date setting on the Customize > JNews Additional Option > Post Date Setting > Post Date Meta then choose Publish Date.

    Thank you

You must be logged in to reply to this topic.