Close

Account

Documentation

Forum

Menu

Color Scheme Messed Up

  • Post count: 11
    lvlessi
    September 6, 2018 at 8:56 pm #36200

    i tried to play with color scheme few days ago now i’ve messed up. not able to find where to reset these horrible color schemes. can you please guide me ? i’m using child theme. kindly take a look at pic below. i checked in “JNews : Layout, Color & Scheme” i thought this must be there but i didnot see these applied colors there plus which are default there i tried to change those but no effect on these applied colors of website.. Green Red

    http://www.upl.co/uploads/201809061752331536238469.png

    Post count: 10489
    Adek
    September 7, 2018 at 10:19 am #36219

    Hi lvlessi,

    Can you please provide me your site URL? I need to check it directly on my side.

    Thank you

    Post count: 11
    lvlessi
    September 7, 2018 at 4:01 pm #36256

    it’s not live it’s on local host.what can i provide in this case ? i did that color changing before.. but after that i’ve install/uninstall skins to check other skins.. isn’t it due to that ? because when i install this skin again and changes are there again !

    Post count: 10489
    Adek
    September 7, 2018 at 4:42 pm #36262

    Hi lvlessi,

    It’s hard for me if i can check it directly on my side. Maybe there’s a cache issue or something else in there. May i know what kind of demo that you import before?

    Thank you

    Post count: 10489
    Adek
    September 7, 2018 at 4:42 pm #36263

    Hi lvlessi,

    It’s hard for me if i can check it directly on my side. Maybe there’s a cache issue or something else in there. May i know what kind of demo that you import before?

    Thank you

    Post count: 11
    lvlessi
    September 7, 2018 at 5:48 pm #36275

    i was switching between Default skin and Tech skin.. did many times to check things.. in between i changed colors to check from where the changes can be made..

    PS : i see these colors only when i select “Latest Posts” from home page settings.. when static page option is selected then everything looks fine. plus i’m using Child Theme also

    Post count: 10489
    Adek
    September 10, 2018 at 12:36 pm #36370

    Hi lvlessi,

    May i know which “Latest Posts” that you mean on the page settings? and did you mean the static page option on the homepage displays option? It would be better if you can provide me a screenshot for better understanding.

    Thank you

    Post count: 11
    lvlessi
    September 10, 2018 at 7:04 pm #36449

    i m talking about this.

    http://www.upl.co/uploads/201809101603111536577417.png

    does it seems like these greenish colors are added permanently ? because after opening this page then i clicked static page then those new colors showed up which i changed to check if previous “greenish scheme” could change or not.

    i have received new update for the theme few days ago. if i update will my problems get solved ? i’ve not updated my theme yet.

    • This reply was modified 2 weeks, 1 day ago by  lvlessi.
    Post count: 11
    lvlessi
    September 10, 2018 at 9:06 pm #36454

    now the thing i did is that i downloaded fresh copy of theme.. i deleted both main + child theme from my website and upload both again of fresh copy of theme. still i’m seeing same colors ? why ? even after uploading fresh things ? i don’t know what is happening 🙁

    Post count: 10489
    Adek
    September 11, 2018 at 1:59 pm #36516

    Hi lvlessi,

    The problem may still occur in there because your changes (website content) will be stored in the database, not on the theme. You should do install a fresh WordPress environment instead.

    In this case, can you please send your setup on the Customize > JNews: Layout, Color & Scheme > Scheme & Website Color. Also, on the Customize > Additional Style. Then please don’t use child theme and YellowPencil plugin at this moment.

    Thank you

    Post count: 11
    lvlessi
    September 12, 2018 at 3:12 am #36601

    thankyou. i was testing on local so i did the 1st thing.. installed wordpress again

    Post count: 10489
    Adek
    September 13, 2018 at 9:51 am #36681

    You’re welcome lvlessi,

    Let me know if you need something else in there.

    Thank you

You must be logged in to reply to this topic.