Close

Account

Documentation

Forum

Menu

Category slider widget not visible on mobile version

  • Post count: 4
    mirkoropelato
    July 6, 2016 at 8:40 am #21064

    Hello!

    I set up my blog with the Sukawati theme. I put a Category Slider widget in a widget area: I can see the widget using a PC, but the same widget is not visible on mobile version (I only see the widget title…).

    Thank you, bye!

    Mirko

    Post count: 1839
    Rai
    July 7, 2016 at 3:11 am #21072

    Hi Mirko,

    It seems there is minor issue on responsive style that caused category slider hidden. Please use this css code below to fix that:

    Put that CSS code to Sukawati > Advanced Settings > Custom CSS.

    Thank you

    Post count: 4
    mirkoropelato
    July 12, 2016 at 6:06 pm #21177

    Hi,

    I tried putting the code in Sukawati > Advanced Settings > Custom CSS but I still can’t see the category slider on mobile phone.
    This is my Sukawati > Advanced Setting > Custom CSS:

    @media only screen and (max-width: 768px) {
    .full-content.has-post-thumbnail .entry, .post_format-post-format-gallery.full-content .entry {
    margin-top: -10px;
    }
    }

    @media only screen and (max-width:640px) {
    .post-container .sidebar-container {
    -webkit-columns: auto;
    -moz-columns: auto;
    columns: auto;
    }
    }

    Post count: 1839
    Rai
    July 13, 2016 at 1:58 am #21184

    Hi mirkoropelato,

    Could you provide the URL so we can check it directly? Please also try to clear your browser cache.

    Thank you

    Post count: 4
    mirkoropelato
    July 13, 2016 at 9:43 am #21195

    I tried clearing the cache, but the widget is not visible.

    This is the url:

    Trekking, istruzioni per l’uso

    Thanks,

    Mirko

    Post count: 1839
    Rai
    July 14, 2016 at 1:42 am #21204

    Hi Mirko,

    You’re right, please use this CSS instead:

    Thank you

    Post count: 4
    mirkoropelato
    July 15, 2016 at 7:39 am #21257

    It works!

    Thank you very much,

    Mirko

You must be logged in to reply to this topic.