Close

Account

Documentation

Forum

Menu

Cards not showing when viewed embedded, on mobile

  • Post count: 48
    kaelaria
    March 8, 2016 at 6:19 pm #18951

    Cards are not displaying on videos, only when viewing a YouTube video embedded, on a mobile device. Works on desktop.

    Post count: 6677
    Adek
    March 11, 2016 at 2:57 am #18992

    Hi kaelaria,

    May i know what cards that you mean on above? It would be better if you can tell me more detail about that so i can easily to help you on this thing.

    Thank you

    Post count: 48
    kaelaria
    March 11, 2016 at 3:13 am #18996

    Cards – the YouTube feature. https://support.google.com/youtube/answer/6140493?hl=en

    Post count: 6677
    Adek
    March 11, 2016 at 3:37 am #18998

    Hi kaelaria,

    Can you help me to provide me the url of your page that contain the embedded video? I will check it further.

    Thank you

    Post count: 48
    kaelaria
    March 11, 2016 at 3:40 am #18999

    http://cigarobsession.com/2016/03/09/nestor-miranda-habano-coffee-break-cigar-review/

    Play the video in the page. On desktop you will see the little i in the upper right corner and the cards popup at certain points. It does not show on mobile, as it should by tapping the video while playing.

    Post count: 48
    kaelaria
    March 11, 2016 at 3:44 am #19000

    Also (separate issue) I just noticed that in the latest version of firefox, all the video controls are missing. They show in Opera, Safari, IE and Chrome.

    Post count: 6677
    Adek
    March 11, 2016 at 5:17 am #19005

    Hi kaelaria,

    Can you tell me what kind of mobile device that you use in there? Because as i know this feature is available to viewers on computers, android v10.09 and up and iOS v10.07 and higher.

    At the moment i have firefox v43.0.4 and it’s just work fine on my side. I will try to using update version instead.

    Thank you

    Post count: 48
    kaelaria
    March 11, 2016 at 5:29 am #19006

    Both my iPhone and iPad. You must be mistaken, iOS 10.07 does not exist. Both my devices are fully updated on 9.2.1

    Post count: 6677
    Adek
    March 14, 2016 at 1:56 am #19023

    Hi kaelaria,

    Sorry for late reply your question.

    Actually i’m not quite sure on this thing. You can take a look on this page https://support.google.com/youtube/answer/6140493?hl=en

    Please take a look on this attached image url below :
    https://www.dropbox.com/s/68vd2cqsa4fsquh/Screenshot%202016-03-14%2009.45.53.png?dl=0

    Anyway, we will take a look on this thing. Hopefully we can find a solution asap.

    Thank you

    Post count: 48
    kaelaria
    March 14, 2016 at 2:07 am #19026

    That means the YouTube App verion on iOS, not iOS itself. Nothing to do with the problem.

    Post count: 6677
    Adek
    March 14, 2016 at 2:30 am #19032

    Hi kaelaria,

    I’m so sorry about that. We will take a look on this thing asap.

    Sorry for this inconvenience.

    Thank you

You must be logged in to reply to this topic.