Close

Account

Documentation

Forum

Menu

Can't Update to Visual Composer 5.0

  • thewolftheory
    November 28, 2016 at 9:29 pm #22447

    Every time I try to update Visual Composer, I get the following error message:

    An error occurred while updating WPBakery Visual Composer: Update package not available.

    Any suggestions?

    Post count: 5897
    Adek
    November 29, 2016 at 1:46 am #22448

    Hi thewolftheory,

    May i know what the current version of Jkreativ theme that you use on your site? If you’re using v2.3.8 (latest version) you should have Visual Composer v4.11.2 in there. Please still use VC plugin with these version for compatible reason. We will include the latest version of VC plugin on next themes update.

    Let us know if you have further question.

    Thank you

    Post count: 32
    jkapel
    December 2, 2016 at 8:15 pm #22470

    Do you have an estimate about when this is going to happen?
    there are so many fixes since 4.11.2 that there can be a security issue.

    Post count: 5897
    Adek
    December 3, 2016 at 2:02 am #22472

    Hi jkapel,

    I’m sorry about that, but we can’t tell you exactly about the time. We will include it on next themes update and i’m sure our themes will still works fine with the current version of VC plugin that you have.

    Let us know if you need something else in there.

    Thank you

    Post count: 98
    finalcut47
    December 12, 2016 at 5:25 pm #22528

    Updates today jkretiv to 2.4.0 release – when I try to update Visual Composer to 5.0.1 release, the system responds: Upgrade package not available.
    What can I do ?
    Thanks – Roberto

    Post count: 5897
    Adek
    December 13, 2016 at 1:45 am #22532

    Hi Roberto,

    Can you help me to provide login credentials into your wp admin panel so i can check it directly. You can send it here and check the Set as private reply option below.

    Thank you

    Post count: 32
    jkapel
    December 13, 2016 at 4:35 pm #22539

    same problem here.
    I guess if I delete installed version of plugin, then download from themeforest the latest version of jkreativ and just upload the zip file of the visual composer plugin, it will be ok, correct?

    Post count: 98
    finalcut47
    December 13, 2016 at 4:54 pm #22540
    This reply has been marked as private.
    Post count: 5897
    Adek
    December 14, 2016 at 1:59 am #22549

    @finalcut47,

    I’ve been check your site previously and now it’s should works fine in there. Kindly you can check it out.

    @jkapel

    Yeah sure, you can do it by that way. For more detail about updating required plugin please visit our online documentation right here http://support.jegtheme.com/documentation/themes-plugins-update/

    Thank you

    Post count: 98
    finalcut47
    December 14, 2016 at 8:43 am #22558
    This reply has been marked as private.
    Post count: 5897
    Adek
    December 15, 2016 at 2:11 am #22565

    Hi roberto,

    For more detail about updating required plugin please visit our online documentation right here http://support.jegtheme.com/documentation/themes-plugins-update/

    Let us know if you need something else in there.

    Thank you

    Post count: 98
    finalcut47
    December 15, 2016 at 7:53 am #22572

    OK thank

    Post count: 5897
    Adek
    December 15, 2016 at 10:00 am #22575

    You’re welcome Roberto,

    Regards

    Post count: 31
    bnorberto
    January 17, 2017 at 1:05 pm #22802

    Hi!

    How did you manage to upgrade to 2.4.0?? I’ve absolutely similar problems!

    2017-01-17_1359

    Would like to upgrade the Visual Composer (and also slider revolution) … but no success at all and support not really willing to help.

    PLEASE HELP

    Thank you

    Post count: 31
    bnorberto
    January 17, 2017 at 1:31 pm #22803

    AHHHH … Finally … I’ve managed to upgrade the theme with envato toolkit to 2.4.0 … this is alright

    BUT

    Still … when I try to upgrade Visual Composer to 5.0.1 it says that “Frissítő csomag nem elérhető.” meaning that “upgrade package is not available” …

    I’m trying to update it right from here:
    2017-01-17_1427

    And getting this “error message”:
    2017-01-17_1430

    Could you please help me!?

You must be logged in to reply to this topic.