Close

Account

Documentation

Forum

Menu

Can't find the tools on section Builder

  • Post count: 38
    GregB
    April 3, 2017 at 12:39 am #23355

    Hi,
    i have a problem when i want to use the section Builder
    THe item Bold, italic and all other are Disappear and i don’t know i can put it again.

    thanks for you’re help

    Post count: 5814
    Adek
    April 3, 2017 at 2:15 am #23356

    Hi GregB,

    Please try to visit our documentation right here http://support.jegtheme.com/documentation/legacy-section-builder/ about Legacy Section Builder.

    Let us know if you have further question.

    Thank you

    Post count: 38
    GregB
    April 3, 2017 at 11:06 pm #23361

    thanks for you’re help but the problem is not that.
    I had enable the button but the old page with this work but the tools are disappear.

    Do you have any idea ?

    Post count: 38
    GregB
    April 4, 2017 at 3:57 pm #23363

    I have find the solution on the website ..

    Fix Section Editor Disappear

    sometime you may notice that section text editor disappear and only show basic HTML editor. following how to fix the problem :

    Switch your template from Landing Page Builder to Default Template
    On text editor, choose visual tab, instead of tab
    Now Click submit to save change
    and Choose Page builder again as template, your problem should be fixed

    To help the other person find “Fix Section Editor Disappear” on this pages http://support.jegtheme.com/forums/topic/faq-frequently-asked-question-2/

    Post count: 5814
    Adek
    April 7, 2017 at 2:26 am #23369

    Hi GregB,

    Sorry for late reply.

    Glad to hear that, thanks for your contribution 😀

    Regards

You must be logged in to reply to this topic.