Close

Account

Documentation

Forum

Menu

Cannot edit pages

  • Post count: 35
    stacykippling
    October 23, 2017 at 9:27 pm #24542

    Trying to edit the pages after demo import and each time click on page to edit such as “Home1” or “Layout1” I get a “Page cannot be found error”. Seems like I cannot edit any pages.

    Post count: 35
    stacykippling
    October 23, 2017 at 9:53 pm #24543

    UPDATE: This is a WP Bakery 5.3 (Bundled) problem. Need to update to WP Bakery 5.4.2, can you please update this plugin?

    Post count: 16
    ciriacooa
    October 23, 2017 at 11:01 pm #24547

    Hi i have the same problem, and i update to 5.4.2 (u$s 34.-) and still having that issues.
    Apparently it´s not a update fix.

    Post count: 35
    stacykippling
    October 23, 2017 at 11:19 pm #24548

    Yes can confirm as I just did the purchase of WP Visual Composer 5.4.2 and still not working.

    I suppose when Visual Composer is deactivated is why it was working for me, but to confirm, I am still unable to edit any pages with supplied Visual Composer version to latest (5.4.2) version.

    Please help as cant make any edits to your beautiful new theme for my website!

    Post count: 16
    ciriacooa
    October 23, 2017 at 11:23 pm #24549

    In web console i see this error, its the same for you?

    Uncaught TypeError: $(…).accordion is not a function
    at do_accordion_plugin (jnews.admin.js?ver=1.0.0:548)
    at HTMLDocument.do_ready (jnews.admin.js?ver=1.0.0:648)
    at i (load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils,plupload,farbtastic&ver=4.8.2:2)
    at Object.fireWith [as resolveWith] (load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils,plupload,farbtastic&ver=4.8.2:2)
    at Function.ready (load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils,plupload,farbtastic&ver=4.8.2:2)
    at HTMLDocument.K (load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils,plupload,farbtastic&ver=4.8.2:2)

    Post count: 35
    stacykippling
    October 23, 2017 at 11:28 pm #24550

    So far no error in my console, just clicking any page with WP Visual Composer enabled I get a page saying:

    Page Not Found

    Sorry the page you were looking for cannot be found. Try searching for the best match or browse the links below:

    Post count: 16
    ciriacooa
    October 23, 2017 at 11:47 pm #24551

    on the other hand if I activate another theme like twenty-seven, starts without problems

    Post count: 35
    stacykippling
    October 24, 2017 at 12:00 am #24552

    Yes, with WP Visual Composer plugin activated, other themes activated, I can edit pages same. Seems to just be problem with JNews Theme. Hope for a fast fix and cant do much to publish live site until this is fixed.

    Post count: 35
    stacykippling
    October 24, 2017 at 12:08 am #24553

    ### THEME INFO ###

    Themes name : JNews
    Themes Version : 1.0.0
    Themes License : ✔

    ### WordPress Enviroment ###

    Home URL : http://****.co.uk
    Site URL : http://****.co.uk
    Login URL : http://****.co.uk/wp-login.php
    WP Version : 4.8.2
    WP Multisite : –
    WP Debug Mode : Disabled
    PHP Memory Limit : 256 MB
    WP Memory Limit : 40 MB – We recommend setting memory to at least 128MB.
    WP Language : en_US
    WP Upload Directory : ✔

    ### Server Enviroment ###

    Server Info : Apache
    PHP Version : 7.1.8
    PHP Post Max Size : 8 MB
    PHP Time Limit : 30
    PHP Max Input Vars : 1000
    SUHOSIN Installed : –
    WP Remote Get : ✔
    PHP Image library installed : ✔
    CURL Installed : ✔

    ### Active Plugins ###

    AMP : by Automattic – 0.5.1
    JNews – AMP Extender : by Jegtheme – 1.0.0
    JNews – Essential : by Jegtheme – 1.0.0
    JNews – Gallery : by Jegtheme – 1.0.0
    JNews – Instagram Feed : by Jegtheme – 1.0.0
    JNews – JSON-LD : by Jegtheme – 1.0.0
    JNews – Meta Header : by Jegtheme – 1.0.0
    JNews – Social Login : by Jegtheme – 1.0.0
    JNews – Social Share : by Jegtheme – 1.0.0
    JNews – View Counter : by Jegtheme – 1.0.0
    JNews – Weather : by Jegtheme – 1.0.0
    Vafpress Post Formats UI : by vafpress – 1.5
    Wordfence Security : by Wordfence – 6.3.20
    WPBakery Page Builder : by Michael M – WPBakery.com – 5.4.2

    ### End ###

    Post count: 16
    ciriacooa
    October 24, 2017 at 12:26 am #24554

    To fix “WP memory Limit” i edit wp-config.php and put this line

    define( ‘WP_MEMORY_LIMIT’, ‘128M’ );

    Post count: 2729
    Jegbagus
    October 24, 2017 at 1:21 am #24558

    hi stacykippling, i not very sure what is the issues.
    but you can try this, check who is the owner of the page (Author) you want to edit.

    If the owner not your account, try to change it to yours. also check your user (Author) role. To check the role go to wordpress administrator panel > All Users > And find your user, take a look at Role. Change your account to administrator if its not administrator yet.

    Please let me know if this can solve your issue. If not, we will need to check directly to your admin panel.
    Also please let me know if you create a normal post / page, can you edit it using Visual Composer?

    Thank you 🙂

    Post count: 2729
    Jegbagus
    October 24, 2017 at 1:29 am #24559

    Hi stacykippling, i also notice you install Wordfence plugin. try to disable it. it may also cause the issue.

    Thank you

    Post count: 35
    stacykippling
    October 24, 2017 at 2:02 am #24565

    Hi, thank you for your quick reply.

    No problem creating a post and editing post, only creating page and edit page I get the error and cannot complete either task.

    I also did increase and fix my memory limit as well as disabled Wordfence, no resolution as problem still exists.

    I am sending you a private PM with login details now as Administrator to my WordPress install.

    Post count: 35
    stacykippling
    October 24, 2017 at 2:04 am #24566
    This reply has been marked as private.
    Post count: 2729
    Jegbagus
    October 24, 2017 at 2:26 am #24568
    This reply has been marked as private.

You must be logged in to reply to this topic.