Close

Account

Documentation

Forum

Menu

am not able to set up TOP navigation, help required:)

  • Post count: 28
    spyderquest
    June 25, 2014 at 7:45 pm #675

    Am trying to have the MENU on top position as in your BIKE example but am not able, I need your support, obviously am doing something wrong. I set up a Admin User with login: jkreativ and such as password too at http://eyes4u.net/wp-admin

    I have a issue with Revolution Slider too but i wonder if I have to ask you or the makers of Revolution Slider. I try with you and ya will tell me then.

    I am trying to import the Slider, but am not allowed to import the ZIP file (probably because of the hosting). I downloaded a slider from Revolution THEMEPUNCH and is the: fullfeature_fullwidth. I imported the slider_export.txt but then how I can also manage with the CSS style files? And what about the file named custom_animations.txt ?? And where to place the images??

    Thank you in advance for your support and your fabulous job with this site/theme

    Post count: 28
    spyderquest
    June 25, 2014 at 8:00 pm #676

    I think I did manage as to importing the images of the Rev Slider manually, now am wondering how to do with the other txt file and the two CSS Style files. Maybe the CSS style need to be copied and pasted somewhere but…..dunnno 🙂

    Post count: 28
    spyderquest
    June 25, 2014 at 10:59 pm #684

    well I managed about the css styles too! seems the REV Slider now works great!

    Post count: 28
    spyderquest
    June 25, 2014 at 11:56 pm #686

    YAY! All is working, as to the menu and navigation position I found out where to operate, was looking in the wrong direction. So now all is ok! THANK YOU for your support and now I am going back to set up my new site with your theme. THANK YOU DEEPLY FOR SUCH A GREAT JOB! THANK YOU AGAIN FROM ITALY!

    Post count: 2033
    Rai
    June 26, 2014 at 8:55 am #721

    Awesome! I’m glad you can resolve your problem 🙂
    Please let me know if you have further support questions

    Thank you

    Post count: 28
    spyderquest
    June 26, 2014 at 9:47 pm #741

    At present all is doing great and I want to say again THANK YOU for your fabulous job. Hugs to all the JEG Staff from Toscana, Italia.

    Post count: 2483
    Jegbagus
    June 27, 2014 at 3:26 am #753

    Thank you for your kind word spyderquest, hopefully your business going well too 🙂

    Post count: 28
    spyderquest
    June 30, 2014 at 10:50 pm #915

    I need this time to ask for your support ahgain. Seems I am not able to have any video FULL WIDTH. I loaded now the Revolution Slider VIDEO FULLWIDTH but two things happen, suddenly the proper CSS format disappears and the video suddenly shrink and return to centererd fixed size width. Any idea why this happens?? is main ly the FIRST VIDEO (The woman at the sea) doing this, and the CSS text format dosappears. Then I upload the proper CSS by FTP and after a while all goes away again!!!

    Post count: 28
    spyderquest
    June 30, 2014 at 11:11 pm #917

    it happens only with the first Video, as though there were a conflict with the JKreativ loader and the Revulution Slider itself, also the right center fixed scroller does not stay on top of the REV Slider but it goes underneath. What ya think about???

    Post count: 28
    spyderquest
    June 30, 2014 at 11:13 pm #918

    am pretty sure is a conflict between the initial LOADING times of both, because the first Video, the one with the woman is shown properly at the second cycle of loading. The shrinking (the failing being at full size) happens only when the circural jkreativ loader starts up. Well is my supposing that….

    Post count: 28
    spyderquest
    June 30, 2014 at 11:30 pm #919

    Yes with the linear loader that does not happen! And the fixed position right scroller is ok if that stays underneath the Rev Slider otherwise it would be glued with the right arrow, so /seems all is again back on track uh! :::)))))

    Post count: 2483
    Jegbagus
    July 1, 2014 at 2:22 am #927

    hi spyderquest, can you please another thread that explain all of your question. we are so confuse to see all your question. please create another thread that specifically explain your problem and what you have done until you having this problem.

    Thank you

    Post count: 28
    spyderquest
    July 1, 2014 at 3:36 am #930

    yes absolutely, only now I can be clear as to all this, I needed myself to understand better! Let’s do it!

You must be logged in to reply to this topic.