Close

Account

Documentation

Forum

Menu

After changing the URL Endpoints, Account sites are not available

  • Post count: 12
    pw
    April 7, 2016 at 11:59 am #19488

    Hi,

    after I change the URL Endpoints, I can’t open the Account sites. Every link goes to the blog. Why?

    Post count: 2260
    Jegbagus
    April 11, 2016 at 1:25 am #19515

    try to check every endpoint & page you using. it may double endpoint and url of your website that have the same name. its the main cause of this issues.

    Thank you

    Post count: 12
    pw
    April 11, 2016 at 11:07 am #19535

    Doesn’t work. I’ve checked and saw, that we have a page with the name “Konto”. I deleted an edit the URL Endpoint to “konto-bearbeiten”. If I want to edit the account datas, the link goes to http://dev.ulrich-recruiting.de/konto-bearbeiten/ but I’m going to the blog 🙁 If I would open the link again, I will come to the site http://dev.ulrich-recruiting.de/why-should-we-hire-you-responding-to-the-job-interview/konto-bearbeiten/

    This is only a example. I can’t open any account page.

    Post count: 2260
    Jegbagus
    April 12, 2016 at 6:33 am #19554

    hi pw, after you change your URL, please go to your admin panel > setting > permalink > and just press submit. and see if its work.

    Thank you

    Post count: 12
    pw
    April 12, 2016 at 7:19 am #19562

    It doesn’t. I tried.

    Post count: 2260
    Jegbagus
    April 12, 2016 at 7:26 am #19563

    are you really sure if page & URL end point doesn’t have same url?
    i need to confirm this, because its the only one that causing the issues that i know.
    or try to disable all plugin that not related with the themes. and see if its work.

    Post count: 12
    pw
    April 12, 2016 at 7:31 am #19564

    Yes I am sure. Pls see the image:

    View post on imgur.com

    I didn’t installed any other plugin.

    Post count: 2260
    Jegbagus
    April 13, 2016 at 12:08 am #19572

    hi pw, there is 3 place you need to check.

    1. jobplanet dashboard > required page & url > required page
    2. jobplanet dashboard > required page & url > URL Endpoint
    3. pages > all pages > check all permalink url

    if 1 of those page using same permalink / url name. it will automatically failed.
    previously i also having the same problem. but the problem is always the same, double same URL that causing issues.

    Thank you

    Post count: 9
    Jimmy
    August 15, 2016 at 3:59 am #21582

    I try but not work, pls help

    Post count: 2260
    Jegbagus
    August 16, 2016 at 2:38 am #21617

    hi Jimmy, i don’t know what do you mean not work and what is your problem. you just hijacking other people thread and its confusing. please post your own thread with your detail question.

    Thank you

You must be logged in to reply to this topic.