Close

Account

Documentation

Forum

Menu

500 Error when activating plugins

  • Post count: 3
    hermbil
    March 20, 2017 at 10:19 pm #23308

    Just installed the latest version of Jkreativ on a fresh WP site running v 4.7.3. When I activate the any of the following plugins, the site stops responding and I get an HTTP 500 error:

    Jkreativ Plugin
    WPBakery Visual Composer
    Contact Form 7
    Revolution Slider
    WooCommerce

    All other plugins install and activate fine. Anyone else having this issue? Ideas on how to solve? Thanks!

    Post count: 5813
    Adek
    March 21, 2017 at 1:55 am #23312

    Hi hermbil,

    Can you help me to provide login credentials into your wp admin panel so i can check it directly. You can send it here and check the Set as private reply option below.

    Thank you

    Post count: 3
    hermbil
    March 21, 2017 at 2:43 am #23317
    This reply has been marked as private.
    Post count: 25
    VladimirBob
    March 21, 2017 at 5:11 pm #23321

    Hi. Help is needed. The situation is as follows:

    I made a website on a local server. 76 pages.

    There are only a few errors. They are related to your portfolio. Each portfolio page creates 310 redirects. But, this is a trifle in comparison with what in my case creates a problem – the activation of the plug-in WooCommerce is more vocal!

    So. There are 76 pages.

    I turn on the plugin WooCommerce. It generates duplicate pages with code 404. The total is 156 pages. 76 (404 errors) + 4 pages of the store (shopping cart, account, ..)

    A new address is added to each correct page – / edit-address /

    For example, manepages.ua – manepages.ua/edite-address/ (404)

    1

    2

    3

    Because of this 404 error, the canonical function is turned on, which is also not correct!

    What is the problem? how to avoid? If you turn off the plugin … everything is fine!

    I drew attention to this. Maybe there are nuances?

    4

    Screenshots!

    Post count: 5813
    Adek
    March 22, 2017 at 1:58 am #23323

    Hi hermbil,

    I’ve check your site previously and now it’s should works fine in there. There is exhausted memory size issue before, so i add define( 'WP_MEMORY_LIMIT', '128M' ); on wp-config.php line 82. Kindly you can check it out.

    Let us know if you have further question.

    Thank you

    Post count: 5813
    Adek
    March 22, 2017 at 2:00 am #23324

    Hi VladimirBob,

    I’m not quite sure on this thing. Can you please try to re-save your permalink structure?

    https://codex.wordpress.org/Settings_Permalinks_Screen

    Let us know if you still getting problem in there.

    Thank you

    Post count: 25
    VladimirBob
    March 22, 2017 at 7:34 am #23329

    Hi Adek. Thanks.

    I tried to include each of the options (permalink structure)

    screenshot

    The problem still remains.

    Post count: 3
    hermbil
    March 22, 2017 at 8:26 pm #23330
    This reply has been marked as private.
    Post count: 5813
    Adek
    March 23, 2017 at 2:14 am #23332

    @vladimirbob,

    Can you help me to provide login credentials into your wp admin panel so i can check it directly. You can send it here and check the Set as private reply option below.

    @hermbil,

    You don’t need to worry about it. It’s just notice for you if you’ve use the deprecated function on your site, you must change it with the new one to avoid some problem occurs in there. I’ve been remove those notice.

    Thank you

You must be logged in to reply to this topic.