Close

Account

Documentation

Forum

Menu

Reply To: Visual Composer Broken

Post count: 4
Ant
December 19, 2014 at 9:54 pm #7802

Yup, same for me. There is an update for compatibility with WordPress 4.1, we just need to have access to the plugin update. I updated the theme itself but the update doesn’t seem to be included from what I can tell.