Close

Account

Documentation

Forum

Menu

Reply To: Unable to upgrade from 2.0.3 to 2.4.0

Post count: 23
msk5400
February 20, 2017 at 1:50 am #23130

Please view the screenshot: http://imgur.com/BaUhXgq

There’s obviously something wrong. This started happening the moment I upgraded to 2.4.0. It was fine before.