Close

Account

Documentation

Forum

Menu

Reply To: Unable to upgrade from 2.0.3 to 2.4.0

Post count: 23
msk5400
February 18, 2017 at 4:21 am #23109

I’ve done what you asked. Issue is still there. When I activate Jkreativ 2.4.0, I get this:
Fatal error: Call to undefined function vc_add_shortcode_param() in /home/msk5400pc/public_html/snapwow.net/wp-content/themes/jkreativ-themes-new/admin/vc/extend.php on line 27

I reverted back to the child theme (based on old version)

  • This reply was modified 7 months ago by  msk5400.