Close

Account

Documentation

Forum

Menu

Reply To: What php version is running Falive 4.5.2?

Post count: 2054
Rai
June 4, 2016 at 3:11 am #20552

Hi Steph,

I just tested again Falive 1.1.1 with PHP Version 5.4.42 to be exact, it is working just fine. I’m not sure what plugins you use besides theme’s required plugins. You may try to disable it first before updating PHP version.

For theme update kindly refer to this documentation: http://support.jegtheme.com/documentation/falive-themes-plugins-update/

Thank you