Close

Account

Documentation

Forum

Menu

Reply To: Need upgrade version of Visual Composer 4.7 to 4.9

Post count: 8301
Adek
December 11, 2015 at 7:25 am #16830

Hi CleverKid,

Please still to use Visual Composer plugin version that come with out theme for compatible reason. We will take a look on new update version of those plugin as soon.

Thank you