Close

Account

Documentation

Forum

Menu

Reply To: Remove social share buttons under the homepage posts

Post count: 2223
Rai
December 7, 2015 at 3:00 am #16718

Hi,

Please navigate to “Falive” (Falive Dashboard) on your WordPress admin sidebar then click “Post Settings”. Turn OFF the “Show Socials Share” toggle then click “Save Changes”.

Thank you