Close

Account

Documentation

Forum

Menu

Reply To: Problem importing images from existing wp

Post count: 21
darwinitaly
April 22, 2015 at 3:03 pm #11077

the update to 1.0.4 was succesful, nut now the required plugins gives error in updating…

“””The following plugins need to be updated to their latest version to ensure maximum compatibility with this theme: Jmagz Plugin and WPBakery Visual Composer.”””

we attach the screenshot too..

please we think it’s better you become admin of this site to fix all this bugs as soon as possible

thanx